Fatal error while upgrading Laravel 5.1 to 5.2

Published on

When updating from 5.1 to 5.2 on existing projects, we found that running composer update before and after the removing the lines for the providers Illuminate\Routing\ControllerServiceProvider::class Illuminate\Foundation\Providers\ArtisanServiceProvider::class was a necessary sequence to getting the laravel update to complete. Running before would allow laravel to download and update the current framework library dependencies and then running … Continue reading Fatal error while upgrading Laravel 5.1 to 5.2