Error: Cannot find module ‘./src/init’

Published on Author Code Father

It’s related to an issue with gulp-sourcemaps recent deploymenthttps://github.com/floridoo/gulp-sourcemaps/issues/238

A project maintainer says at the end of the thread that he’ll get to it today and

For the time being lock your version down to 2.0.x or 1.7.x

To fix, add specific version in your package.json until the issue is fixed:

{
  "devDependencies": {
    "gulp-sourcemaps": "1.7.x"}}
  

Use npm shrinkwrap to prevent similar issues in the future.

Comments

comments